하늘높이의 프로그래밍 이야기

오랜만에 업데이트 푸시가 와서 업데이트
그런데 뭐가 좋아진거지?



TistoryM에서 작성됨
신고

COMMENT :0

이클립스로 안드로이드 개발하다 뭘 잘못건드렸는지... 깨져서 다시 받음

한데....ADT랑 이클립스를 업데이트 하고 나니까 이런 경고 뜬다.

스택오버플로우에서 찾음 또 찾기 귀찮아서 기록

http://stackoverflow.com/questions/22524789/error-this-android-sdk-requires-android-developer-toolkit-version-22-6-1-or-abo

Error: This Android SDK requires Android Developer Toolkit version 22.6.1 or above [duplicate]

 

결론 https://dl-ssl.google.com/eclipse/plugin/4.2 Install New Software에 넣고 업데이트

저작자 표시 비영리 변경 금지
신고

COMMENT :0

티스토리 툴바